Rose debug info
---------------

Подписка на блог

Customize in /user/extras/subscribe-sheet.tmpl.php.

Sample text.

Twitter, Facebook, VK, Telegram, LinkedIn, Odnoklassniki, Pinterest, РСС JSON Feed

Sample text.

Ivan Tiukov

Windows WebDAV

По-умолчанию, винда лимитирует размер файлов, передаваемых по вебдаву в 50Мб. Можно поднять размер до 4Гб (это по какой-то причине максимум).

  1. Открываем редактор реестра
  2. Идем в раздел
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\WebClient\Parameters
  1. Находим параметр
FileSizeLimitInBytes
  1. Переключаемся в десятичный режим редактирования
  2. Меняем значение на
4294967295
  1. Перезапускаем систему или службу «Web Client»

Правда жизни

Если хирург говорит, что будет не больно — беги, не оглядываясь.

1 мес   health   lifestyle   people

Логика пользователей Apple

Apple: Мы за приватность наших пользователей.

Пользователи: Ура! Классно! Спасибо!

Apple: Мы решили проверять все ваши фотографии и если нам что-то не понравится, будем сливать их сторонним людям.

Пользователи: Но при этом вы всеравно за приватность ведь, да?

Apple: Конечно. Мы заботимся о приватности наших пользователей.

Пользователи: А, ну тогда ладно, ура! Классно! Спасибо!

1 мес   apple   hate   humor

Запрещаем перезагрузки и обновления

Пользователи Windows 10 знают, что эта система болт клала на желания пользователей и устанавливает обновление тогда, когда хочет. Но это еще цветочки и не несет проблемы, в отличие от ее желания внезапно взять и перезапуститься прям здесь и сейчас. И не важно, делается что-то на компьютере или он просто стоит запущенный. Вот нужно ей и хоть трава не расти.

Решение проблемы пришло в голову, когда стало понятно, что штатным способом запретить это полоумное поведение невозможно.
Идем на микрот и вбиваем в консоли следующий набор команд:

/ip firewall raw
add action=drop chain=prerouting comment="WSUS" protocol=tcp tls-host=windowsupdate.microsoft.com
add action=drop chain=prerouting comment="WSUS" protocol=tcp tls-host=download.microsoft.com
add action=drop chain=prerouting comment="WSUS" protocol=tcp tls-host=test.stats.update.microsoft.com
add action=drop chain=prerouting comment="WSUS" protocol=tcp tls-host=ntservicepack.microsoft.com
add action=drop chain=prerouting comment="WSUS" protocol=tcp tls-host=*.download.windowsupdate.com
add action=drop chain=prerouting comment="WSUS" protocol=tcp tls-host=*.update.microsoft.com
add action=drop chain=prerouting comment="WSUS" protocol=tcp tls-host=download.windowsupdate.com
add action=drop chain=prerouting comment="WSUS" protocol=tcp tls-host=*.windowsupdate.microsoft.com

/system scheduler
add name="WSUS_on" on-event="/ip firewall raw disable [find comment=\"WSUS\"]" start-date=Aug/12/2021 start-time=00:01:00 interval=7d comment="" disabled=no
add name="WSUS_off" on-event="/ip firewall raw enable [find comment=\"WSUS\"]" start-date=Aug/12/2021 start-time=00:08:00 interval=7d comment="" disabled=no

После этого, роутер заблокирует доступ до серверов обновлений майкрософта, но будет снимать их каждую неделю в четверг с часа ночи до восеми утра. В этот промежуток система сможет получить новые обновления и хоть заперезапускаться, сколько ей душе угодно.

Можете поменять время и период, если нужно в 2х последних командах (разобраться не сложно, синтаксис простой).

Mikrotik Woobm

Знакомьтесь, милота от микротов. Ещё бы корпус был не глянцевым и вообще огонь.

P.S. Нет, это не флешка, не вайфай адаптер, не блютус донгл и не роутер.
P.P.S. Да, я знаю про мыло на фото, но сделать пока с этим ничего не могу.

2 мес   admin   hardware   mikrotik
Ранее Ctrl + ↓